UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1RESUELTO contar con tres criterios el 14/07/14, 08:55 pm

jhon1904


hola, amigos

llevo un buen rato tratando de hacer esta  formula de contar con tres criterios y no meda por ninguna lado.

condiciones para contar

- son tres criterios
- el código solo deberá contar con los 6 primeros codigos



gracias al que me puede ayudar

saludes

jhon
Archivos
formula.xlsx
No tienes los permisos para descargar los archivos.
(14 KB)

2RESUELTO fórmula el 15/07/14, 12:23 am

DEDOS


Hola Jhon 1904, buen noche
En el adjunto te envío una opción, espero te sirva

Saludos y suerte
Archivos
formula.xlsx
No tienes los permisos para descargar los archivos.
(13 KB)

3RESUELTO Re: contar con tres criterios el 15/07/14, 12:31 am

jhon1904


hola dedos

la opcion que envias esta bien, pero para utilizarla a lo que busco no me sirve, por que la base de datos que tengo manejan 8 digitos, pues seria un poco mas complicado en la forma que la das, no sed si se puede la forma que digo.


gracias por la atencion


Dios lo bendiga

saludos

jhon

4RESUELTO Re: contar con tres criterios el 15/07/14, 03:26 am

ioyama


Hola Jhon

Usando SUMAPRODUCTO, tal que

=SUMAPRODUCTO((C2:C27=H4)*(E2:E27=I4)*(IZQUIERDA(A2:A27;6)=IZQUIERDA(G4;6)))

podría valerte.

Uso IZQUIERDA también con el criterio para que compare textos.

Un saludo desde Vitoria

5RESUELTO Re: contar con tres criterios el 15/07/14, 01:59 pm

jhon1904


hola, ioyama

esta es la formula que buscaba, gracias por la ayuda y su tiempo,

Dios lo bendiga

saludo,

jhon

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.