UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1RESUELTO Factura opcion de precio el 22/06/14, 04:14 am

Invitado


Invitado
Buenos dias muchachos.
Necesito, en la factura, en la columna del precio, poder poner con lista desplegable, el precio de Tarifa o Rebaja de la Hoja Listado.
En este momento, lo estoy rectificando en la barra de formulas :
=SI($C12<>"";BUSCARV($C12;tblArticulos;9;FALSO);"")
o
=SI($C12<>"";BUSCARV($C12;tblArticulos;11;FALSO);"")
Pero me resulta un engorro
Agradeceria si alguien me hechara una mano.
Un saludo anticipado
Archivos
Factura opcion de precio.zip
(4 KB)



Última edición por luishc el 22/06/14, 04:39 am, editado 1 vez

2RESUELTO Re: Factura opcion de precio el 22/06/14, 04:17 am

Invitado


Invitado
No puedo subir el archivo, me sale :
No es posible subir el archivo : has sobrepasado el tamaño total del espacio de almacenaje.(Espacio libre : 5 KB)
Un saludo

3RESUELTO Re: Factura opcion de precio el 22/06/14, 12:30 pm

Igtelo


Hola Luis.

Te dejo un ejemplo que te puede ayudar.

Para mañana lo subo al foro, por el momento lo puedes descargar del Dropbox.

Saludos
Ignacio Téllez
Archivos
luishc-desplegable.xlsx
No tienes los permisos para descargar los archivos.
(17 KB)



Última edición por Igtelo el 23/06/14, 12:08 pm, editado 1 vez (Razón : Se elimina enlace DropBox y se sube archivo)

4RESUELTO Re: Factura opcion de precio el 22/06/14, 12:38 pm

Invitado


Invitado
Gracias Ignacio por molestarte al contestarme.
Lo guardaré como ejemplo buenísimo, seguro que algún día lo necesitaré.
Pero en este caso, no es lo que necesito.
Muchas gracias
Un saludo Ignacio.

5RESUELTO Re: Factura opcion de precio el 22/06/14, 02:25 pm

Invitado


Invitado
Un saludo.
quisiera subir un archivo mas explicativo.
Pero me sale :
No es posible subir el archivo : has sobrepasado el tamaño total del espacio de almacenaje.(Espacio libre : 1 KB)
Y no puedo subirlo
Un saludo

6RESUELTO Re: Factura opcion de precio el 22/06/14, 02:35 pm

Invitado


Invitado
Un saludo.
El archivo se puede descargar en este enlace:

Un saludo
Archivos
Lista PRECIOS con 5 precios.xls
(85 KB)



Última edición por Igtelo el 23/06/14, 12:14 pm, editado 2 veces (Razón : Se elimina enlace a DropBox, con el tiempo se pierden)

7RESUELTO Re: Factura opcion de precio el 22/06/14, 04:21 pm

Igtelo


Que tal Luis.
Te dejo alternativa, según lo entiendo.

Saludos
Ignacio Téllez
Archivos
luishc-Lista PRECIOS con 5 precios.xls
No tienes los permisos para descargar los archivos.
(145 KB)



Última edición por Igtelo el 23/06/14, 12:09 pm, editado 1 vez (Razón : Se elimina enlace a DropBox)

8RESUELTO Re: Factura opcion de precio el 22/06/14, 04:26 pm

Igtelo


Te dejo otra vez el link, creo que no jala bien el anterior.


Ignacio Téllez



Última edición por Igtelo el 23/06/14, 12:15 pm, editado 1 vez (Razón : Se elimina enlace a Dropbox)

9RESUELTO Re: Factura opcion de precio el 22/06/14, 04:30 pm

Igtelo


Para mañana ya queda normalizada la subida de archivos aquí en el foro.

Saludos
Ignacio Téllez

10RESUELTO Re: Factura opcion de precio el 22/06/14, 05:02 pm

Invitado


Invitado
Gracias por contestar Ignacio.
En el archivo, me salen los cinco precios, pero necesito este mismo sistema, pero en Clientes me salgan los tres primeros y en Fabrica los dos ultimos.
Gracias de todos modos, son archivos que me han gustado y los he guardado por ser interesantes.
Me voy a dormir que me tengo que levantar dentro de cinco horas, a las 3 de la mañana.
Un saludo fuerte

11RESUELTO Re: Factura opcion de precio el 22/06/14, 05:09 pm

Igtelo


No te entiendo que es lo que quieres...
Ok tu a dormir y yo a comer.

Saludos
Ignacio Téllez

12RESUELTO Re: Factura opcion de precio el 22/06/14, 10:17 pm

Invitado


Invitado
Buenos días Ignacio.
Si pinchas en el precio con el botón derecho, ves que me salen los precios.
Gracias Ignacio

13RESUELTO Re: Factura opcion de precio el 23/06/14, 02:07 am

Igtelo


Hola de nuevo Luis.

Aquí te va, por favor para la próxima explícate bien: Pones la pregunta en fórmulas, preguntas por una fórmula y vale que son macros... Y yo de "buey" quebrándome la cabeza, jejeje.
Ya te quedaron los 3 primeros precios para clientes y los otros 2 para fábrica.

Saludos
Ignacio Téllez
P.d: Muevo la pregunta a macros.
Archivos
luishc-Lista PRECIOS con 5 precios.xls
No tienes los permisos para descargar los archivos.
(136 KB)



Última edición por Igtelo el 23/06/14, 11:40 am, editado 1 vez (Razón : Elimino enlace al DropBox y subo archivo)

14RESUELTO Re: Factura opcion de precio el 23/06/14, 04:47 am

Invitado


Invitado
Muchas gracias, que Dios te bendiga.
Fabuloso, inmejorable justo lo que necesitaba.
Un abrazo

15RESUELTO Re: Factura opcion de precio el 23/06/14, 09:21 am

Invitado


Invitado
Saludos a todos.
Tema cerrado gracias a DON IGNACIO.
Fenomenal solución.
Un abrazo

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.