UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1RESUELTO Valor y color de celda el 24/05/14, 09:55 pm

TONIELCUBANO


Hola de nuevo. Prgunto si se puede hacer esto.
=SI(A1=B1,C1,"")
La cuestión es que la celda C1 ya tiene un color condicional. Y lo que quiero obtener con la fórmula es el valor verdadero "C1" junto con el color de relleno que tenga. Ese color de relleno está referenciado a otras celdas. No sé si hay manera de que se pueda mantener el mismo el color. Yo no he encontrado la forma de hacerlo. Quizás no se pueda, si alguien me orienta, Muchas gracias.

2RESUELTO Re: Valor y color de celda el 25/05/14, 04:34 pm

Igtelo


Hola Tonielcubano.

Sube el archivo...

Saludos
Ignacio Téllez
P.d: No escribas con mayúsculas, aunque sea el título del mensaje. Eso significa gritar en internet.

3RESUELTO Valor y color de celda el 26/05/14, 11:35 am

TONIELCUBANO


Creo que no lo expliqué bien. Ahí va el archivo. Gracias.
Archivos
VALOR Y COLOR.xlsx
No tienes los permisos para descargar los archivos.
(10 KB)

4RESUELTO Re: Valor y color de celda el 26/05/14, 09:45 pm

Igtelo


Hola Tonielcubano.

Prueba con ésta fórmula en formato condicional:  =Y(A1=C1)

Saludos
Ignacio Téllez

5RESUELTO Valor y color el 27/05/14, 09:16 am

TONIELCUBANO


Ahí mando el mero mero justo con lo que quiero.
Archivos
VALOR Y COLOR 2.xlsm
No tienes los permisos para descargar los archivos.
(69 KB)

6RESUELTO Re: Valor y color de celda el 27/05/14, 10:36 am

ioyama


Hola Toni

Revisa el adjunto.

No tengo clero que sea lo que pides.

Un saludo desde Vitoria
Archivos
ColorYNumero_io_140527.zip
No tienes los permisos para descargar los archivos.
(38 KB)

7RESUELTO valor y color de celda el 27/05/14, 02:46 pm

TONIELCUBANO


Este funciona bien, pero usar la lista desplegable me hace engorroso el proceso. Si hay otra manera, gracias.
Archivos
ColorYNumero sin lista despleg._io_140527.xls
No tienes los permisos para descargar los archivos.
(220 KB)

8RESUELTO valor y color de celda el 27/05/14, 07:21 pm

TONIELCUBANO


Hola IOYAMA
Seguro que algo estaba haciendo mal. Ya lo he comprobado en el archivo que estoy trabajando. Muchas gracias por la ayuda. Funciona "perféctico".

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.