UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1 Ayuda con Función Buscar el 11/05/14, 07:50 pm

bluezip


Hola, Soy nuevo en el Foro, agradecería si por favor me ayudaran con un ejercicio 


la cadena de restaurantes LA COMILONA, necesita calcular el sueldo a pagar a cada uno de sus empleados, para ello se debe tener en cuenta que dicho valor se obtiene de sumar el sueldo básico, el subsidio y 'un porcentaje de antigüedad que se calcula de acuerdo a los años de antigüedad, éste porcentaje se le calcula al salario.

Tu misión "SI decides aceptarla", es diseñar la función que debe ser ubicada en la celda E4 para

obtener el sueldo a pagar.

he intentado con la función buscarv y la función sumar si pero no logro hacerlo funcionar

Amigos anexo el ejercicio 
muchas gracias  Smile
Archivos
Libro12.xls
No tienes los permisos para descargar los archivos.
(27 KB)

2 primer ayuda el 12/05/14, 06:52 am

wibly


Hola bluezip, bienvenido al foro!,

Entiendo que debes "aprendiendo" el uso de la función BUSCARV, y no me parece lo correcto resolver totalmente el ejercicio... si tu intentas y llegas al resultado lo aprenderás mejor. Te ayudo en lo que considero la parte más dificil del cálculo que debes hacer, que es el término de la antigüedad, cuyo valor (%) lo puedes calcular con esta fórmula:

=BUSCARV(BUSCARV(E2,A12:E17,4,0),A3:B8,2,1)

Luego es cuestión de combinar (con sumas y multiplicaciones) con otros BUSCARV que te traigan el SALARIO, el SUBSIDIO y al salario le tendrías que también sumar el porcentaje de la antigüedad... intenta y si sigues sin poder te vuelvo a ayudar... pero solo si muestras hasta dónde has llegado.

Saludos

Adrián

3 Re: Ayuda con Función Buscar el 12/05/14, 06:53 am

wibly


Aclaración:
Dependiendo de la configuración que tengas, puede ser necesario poner ";" en lugar de ",".

4 Me va error.... el 12/05/14, 11:00 am

bluezip


Buenos Días gracias por la ayuda, mira ingreso esta formula para que la función busque primero, el salario, luego le agregue el subsidio y por ultimo ingreso la formula que me dejaste para sacar el porcentaje pero me da error  Crying or Very sad  Crying or Very sad  ayuda por favor

=BUSCARV(E2;A12:E17;3;1)+(BUSCARV(E2;A12:E17;5;1)+(BUSCARV(E2;A12:E17;4;0);A3:B8;2;1))

Anexo ejercicio, agradezco cualquier explicación
Archivos
Libro13.xlsx
No tienes los permisos para descargar los archivos.
(10 KB)

5 Re: Ayuda con Función Buscar el 12/05/14, 05:53 pm

wibly


Esta última parte de la fórmula esta mal.
+(BUSCARV(E2;A12:E17;4;0);A3:B8;2;1))

Falta ponerle otro BUSCARV adelante, pues no estás usando lo que te dije:
BUSCARV(BUSCARV(E2,A12:E17,4,0),A3:B8,2,1)

Se entiende?, trata de interpretar lo que está haciendo, sino no lo podrás aplicar en un futuro.

Si aún no lo hiciste te recomiendo que leas la ayuda de Excel sobre esta función.

Saludos

Adrián

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.