UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

cla


Buenas tardes(por aqui son las 14:00 aprox.),

Primero, me gustaria agradecer el aporte del foro y dar animos a la gente que trabaja para mantenerlo.

Creo que tengo un problema basico que demuestra que soy nuevo en este mundillo del excel.

Estoy intentado comparar la informacion de dos columnas (B y L) y cambiar el color de una de ellas segun sea el valor mayor o menor. He creado dos formatos condicionales: uno para mayor que convierte la celda en color rojo y el menor que convierte la celda en color verde. 
Sin tener mucha idea de lo que estoy haciendo, el resultado que he conseguido parece que funciona bien, pero me he encontrado unas cuantas celdas que tienen color rojo cuando deberian ser verde. Lo dicho, como no se que estoy haciendo realmente, no se como solucionarlo.

Me podrias decir si lo que he hecho esta correcto, como solucionar el problema, y si existe algo mejor podrias decirme donde mirarlo(estudiarlo)?

Muchas gracias por vuestra atencion.

Un cordial saludo
Archivos
compliacado.xlsm
No tienes los permisos para descargar los archivos.
(77 KB)

wibly


Bienvenido al foro cla,

Viendo las reglas de los formatos condicionales que creaste encuentro que se basan en estas fórmulas:
=CONTAR.SI($B2:$B676,L2:L676)>($B2:$B676)
=CONTAR.SI($B2:$B676,L2:L676)<=($B2:$B676)

No sé cómo habrás llegado a esto, pero por la explicación que diste entiendo que están mal definidas las reglas.

Subo archivo con una propuesta... fijate si es lo que buscás y analizá como están definidas las reglas.

(no estoy pudiendo subir el archivo... intento más tarde)

Saludos

Adrián

cla


Hola Wibly,

Gracias por tu respuesta. Estare esparando a tu ejemplo a ver como es en verdad.

Te cuento que llegue a esa formula a traves de un tutorial donde explicaba como comparar un dato de una lista con el resto de datos de otra. Asi, como lo que queria es comparar datos de la misma fila, hice esa adaptacion. Funcionar, funciona, pero como tu dices, no esta bien. Por eso te pedia una ayuda.

Muchas gracias

Saludos

wibly


Subo el archivo.

Paso el tema al sub-foro "OTROS TEMAS - EXCEL-".

Saludos

Adrián
Archivos
Formato condicional adw.xlsm
No tienes los permisos para descargar los archivos.
(82 KB)

cla


Hola,

Muchísimas gracias. 

Miré esas opciones de comparación en el manual, y creo que me líe. Pensaba que tenia que hacerla por cada fila. 
Voy a mirarmelo otra vez.

Gracias de nuevo por vuestra inestimable e interminable ayuda.

Saludos

Carlos

wibly


Me alegra que te haya servido.

El tema del FORMATO CONDICIONAL es muy útil, así que frecuentemente recomiendo que lo estudien (ver en ayuda).

Personalmente opino que en las versiones 2003 y anteriores era más limitado pero mucho más fácil de manejar (o será que me cuestan los cambios, je). Ahora hay muchísimas opciones de formatos condicionales, y la verdad que es bastante complicado cuando una comienza a utilizarlo... así lo veo yo.

Saludos

Adrián

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.