UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1RESUELTO Copiar formulas el 15/04/14, 11:30 pm

cjmatcar


Hola buenas noches necesito copiar unas formulas de dos celdas a otras no consecutivas. No tenia este problema en excel 2003, en cambio si en excel 2007 al 2013. adjunto archivo. Por favor observen la hoja 1A1








Gracias de antemano
Archivos
1º A.xlsx
No tienes los permisos para descargar los archivos.
(23 KB)

2RESUELTO Re: Copiar formulas el 16/04/14, 07:21 am

wibly


Hola cjmatcar, bienvenido al foro!

Primero te comento que me resulta raro que en la versión 2003 te dé resultados diferentes (en realidad si no veo no lo creo).

Lo que te está sucediendo es que cada "número" en la hoja '1A1' te ocupa 2 filas y es por esto que al copiar la fórmula hacia abajo, es como que te trae los registros impares.

Lo primero que no entiendo es para qué en la hoja '1A1' utilizás 2 fias, una para Apellido y otra para Nombre. En caso de querer hacerlo así te propongo usar la fórmula BUSCARV (ver archivo).
Lás fórmulas para los Apellidos serían de la forma
=SI.ERROR(SI(A8="","",CONCATENAR(BUSCARV(A8,Caratula!$A$13:$D$57,2,0)," ",BUSCARV(A8,Caratula!$A$13:$D$57,3,0))),"")

Y para los Nombres
=SI.ERROR(SI(A8="","",BUSCARV(A8,Caratula!$A$13:$D$57,4,0)),"")

Y las celdas de la columna A los puse como la celda combinada superior + 1.

De todos modos te comento que para mí lo adecuado es usar una fila por registro (persona) en lugar de dos.

Saludos

Adrián
Archivos
planilla gjmatcar.xlsx
No tienes los permisos para descargar los archivos.
(21 KB)

3RESUELTO Re: Copiar formulas el 16/04/14, 07:23 am

wibly


Me olvidaba, te recomiendo leer la ayuda que Excel trae sobre esta función, si es que aún no lo has hecho, ya que es una función de gran utilidad.

4RESUELTO Re: Copiar formulas el 16/04/14, 06:52 pm

cjmatcar


Pues, Adrián tienes mucha razón en tus apreciaciones.
Primero,
Acabo de probarlo en excel 2003 y efectivamente no funciona, debi confundirlo con otra fórmula.
Segundo,
Tienes razon en sugerir que los nombres esten en una sola fila, pero si te fijas en las columnas de evaluacion debo asignar calificacion a dos parametros o criterios de evaluacion de Hecho son cuatro, por lo que si o si las celdas de nombres resultaran combinadas. Debo decirte sin entrar en detalles que me resulta util en mi trabajo el formato propuesto y ademas por un criterio de estetica.
De todas formas quiero agradecer tu disponibilidad sobre todo porque resolviste mi problema te quedo muy agradecido y espero contar con tu apoyo para dudas futuras.
Saludos

5RESUELTO Re: Copiar formulas el 17/04/14, 07:48 am

wibly


Me alegro que te haya sido de utilidad.

Marco el tema como resuleto.

Saludos

Adrián

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.