UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo


No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1 vacaciones cálculo el 26/03/14, 04:12 pm

drjsa


Buenas tardes amigos
Alguien me puede ayudar con la fórmula que me determine los días de vacaciones que le corresponde a cada empleado segun el siguiente detalle?


17 dias de vacaciones hasta los 5 años de antiguedad
26 dias de vacaciones desde los 5 años de antiguedad hasta los 10 años
35 dias de vacaciones desde los 10 hasta los 20 años de antiguedad
44 dias de vacaciones si la antiguedad es mayor a los 20 días.


Muchas gracias

a) 17 días hasta los 5 años
b) 26 días de 5 a 10 añ
a) 17 días hasta los 5 años
b) 26 días de 5 a 10 años
c) 35 días de 10 a 20 años
d) 44 días mayor a 20 años
os
c) 35 días de 10 a 20 años
d) 44 días mayor a 20 años

2 Re: vacaciones cálculo el 26/03/14, 07:22 pm

railar

avatar
Hola drjsa

Las normas del foro indican que debes subir tu ejemplo de Excel,
Lo único que puedo adelantarte es que puedes condicionar los resultados mediante la fiunción "SI" o en su defecto puedes elaborar una tabla con los años en una columna y los días de vacaciones en otra y mediante un BUSCARV u otra alternativa de búsqueda, encontrar tu respuesta
Si por ejemplo tu tiempo en años esta en la celda A3 en B3 puedes utilizar lo siguiente:
Código:
=SI(A3>20;44;SI(A3>10;35;SI(A3>5;26;17)))

Y para otras opciones estas obligado a subir tu excel,

Saludos

Raúl

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.