UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1RESUELTO FÓRMULA RANGO COMPLETO VACÍO el 08/11/13, 10:29 pm

TONIELCUBANO


Buenas tardes. Tengo una traba con esta fórmula. (En archivo adjunto). Aunque es de lo más normal y en otras ocasiones la he usado satisfactoriamente, no sé que puede estar sucediendo. Si logran decirme algo les agradezco. Gracias.
Archivos
ARCHIVO DE PRUEBA.xlsx
No tienes los permisos para descargar los archivos.
(25 KB)

2RESUELTO Re: FÓRMULA RANGO COMPLETO VACÍO el 08/11/13, 11:25 pm

Edmomo


Buenas noches TonielCubano
Analizando la formula, estas preguntando mal
Prueba con esta y veras que funciona
=SI(F6:F11="R";"";B10)

Tambien puedes utilizar esta otra
=SI(F6:F11<>"R";"";B10). En fin es cuestión de como preguntes

3RESUELTO Re: FÓRMULA RANGO COMPLETO VACÍO el 08/11/13, 11:34 pm

Igtelo


Hola Tonielcubano / Eder.

No he visto el archivo pero el motivo de contestar es el gusto que da ver que otros compañeros ya apoyan a solventar las consultas.

Muchas gracias y que siga creciendo éste grupo, anímense a contestar, poco a poco se va uno soltando y en la diversidad de ideas nos complementamos todos.

Un abrazo.
Ignacio Téllez

4RESUELTO Re: FÓRMULA RANGO COMPLETO VACÍO el 09/11/13, 12:05 am

TONIELCUBANO


Pues ya probé esas fórmulas y no funciona. Por eso envié el archivo. Puedes probarlo tú mismo

5RESUELTO Re: FÓRMULA RANGO COMPLETO VACÍO el 09/11/13, 11:07 pm

Edmomo


Hola TonielCubano

En la respuesta anterior me equivoque por no analizar lo que preguntabas

La formula correcta es la siguiente

=SI(CONTAR.SI(F6:F11;"R");"";B10)


O mejor te anexo el archivo con las formulas.
Archivos
ARCHIVO DE PRUEBA.xlsx
No tienes los permisos para descargar los archivos.
(26 KB)

6RESUELTO RESULETO el 10/11/13, 08:02 pm

TONIELCUBANO


¡AHORA SÍ! EDMOMO. YA LO HE PROBADO. ¡¡GRACIAS POR LA AYUDA!!

7RESUELTO RESUELTO el 27/11/13, 04:06 pm

TONIELCUBANO


RESUELTO. GRACIAS.

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.