UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

fugax


Necesito una ayuda para encontra una formula de multiplicar si hay coincidencias y de resultado 0 si no hay conincidencias.

Si el B1=X entonces D1=A1*C1
Si el B1=1 entonces D1=0

Os adjunto mi ejemplo
Gracias
Archivos
ejemplo de sim.xlsx
No tienes los permisos para descargar los archivos.
(9 KB)

tyno


Hola fugax.

En estos momentos no puedo subir el archivo pero te paso una formula que creo te puede servir, la deberías insertar en la celda E1, segun el archivo que has subid:

=SI(B1="x";A1*C1;SI(B1=1;0;""))

Si no se cumplen algunas de las dos condiciones, es decir si en la columna B no hay una "x" (minuscula) o un 1 entonces la formula no devuelve ningún resultado.

Si al pegar esta formula en la celda E1 aun la vez como texto, entonces borrá el signo = (igual) y volvé a escribirlo. Saludos.

fugax


Gracias , funciona perfectamente

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.