UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se puede subir archivos al foro, favor de hacerlo en servidor externo (Dropbox, Drive...) y dejan link. "Sin archivo no hay respuestas"

Favor de leer "Todos los temas" Click aquí.

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1 Formula complicada de crear? el 20/10/18, 09:38 am

aspaldi


Hola, soy muy novato en excel y mirando vídeos en Youtube voy aprendiendo algo.
Pero intentando hacer esta formula no soy capaz de sacarla. Os explico:
Quiero buscar en la columna A la letra C(por ejemplo),y en todas las celda donde haya letra C y en las mismas celdas de la 
columna D donde coincide que hay una X,quiero que me de resultado la celda de la columna E + la celda de la columna C + celda de la columna F.
Si las letras de las columnas D es Z quiero que reste la celda de la columna C + celda de la columna F.
La formula se aplica en la columna F.
No se si me explico bien.
Os agradecería si me podríais echar una mano. 
Gracias.
Adjunto enlace al excel del ejemplo.

https://www.dropbox.com/s/zojpg1iuatd8gdx/Nuevo%20Hoja%20de%20c%C3%A1lculo%20de%20Microsoft%20Excel%20%282%29.xlsx?dl=0

2 Re: Formula complicada de crear? el 20/10/18, 10:57 pm

Igtelo

avatar
Hola aspaldi.

Por favor explícate mejor, ni viendo tu archivo le encuentro que quieres...

Saludos
Ignacio Téllez

3 Re: Formula complicada de crear? el 21/10/18, 06:24 am

aspaldi


Perdón por no saber explicarme. Empiezo de nuevo y adjunto otro excel. En general lo que quiero hacer es que
en la hoja de estadísticas los saldos se vayan moviendo según entra o sale dinero de la hoja1 y hoja2.
Cada salida y entrada depende si es W o L.
Y cada salida y entrada  con cada casa.
Espero poder haberme explicado mejor y muchas gracias por contestar.
Por mas que lo intento, no soy capaz de sacarlo.

https://www.dropbox.com/s/lxj4jaqavwu698y/Diario.xlsx?dl=0

Gracias.

4 Re: Formula complicada de crear? el 22/10/18, 12:33 pm

jhon1904

avatar
Hola aspaldi

Coloca esta formula en el rango  ("G6"), y revisa haber si es lo que necesitas.


Código:
=SUMAR.SI.CONJUNTO(Hoja1!$H:$H;Hoja1!$D:$D;G4)+SUMAR.SI.CONJUNTO(Hoja2!$H:$H;Hoja2!$D:$D;G4)

Saludos,


_________________
Jhon Mayorquin
https://www.facebook.com/groups/1908894496046888/

5 Re: Formula complicada de crear? el 23/10/18, 06:41 am

aspaldi


Asi esta bien .
Muchas gracias.

6 Re: Formula complicada de crear? el 23/10/18, 12:54 pm

aspaldi


Lo he revisado, me haria falta si es "W" en G, que sume H+F y si es "L" solo sume H
Gracias.

Contenido patrocinado


Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.