UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se puede subir archivos al foro, favor de hacerlo en servidor externo (Dropbox, Drive...) y dejan link. "Sin archivo no hay respuestas"

Favor de leer "Todos los temas" Click aquí.

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

Abelaco


Buenos días.
Quisiera saber si alguien me puede ayudar a modificar esta fórmula, =INDICE(A:A, K.ESIMO.MENOR(SI(A$1:A$11<>"", FILA(A$1:A$11)), FILAS(C$1:C1))), donde la matriz en vez de ser la columna A:A, sea la fila 1:1.
Esta formula es para datos distribuidos en una columna y los datos que poseo están en una fila.
Muchas gracias de antemano.
Saludos

ioyama

avatar
Hola Abelaco

Con =INDICE($1:$1; K.ESIMO.MENOR(SI($A$1:$J$1<>""; COLUMNA(A$1:J$1)); FILAS(C$1:C1))) debería funcionarte.

Atención a los separadores yo tengo el punto y como y tú usas la coma, tendrás que cambiar los ";" por "," en la función.

Un saludo desde Vitoria

Igtelo

avatar
Resuelto y cierro.

Ignacio Téllez

Contenido patrocinado


Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.