UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se puede subir archivos al foro, favor de hacerlo en servidor externo (Dropbox, Drive...) y dejan link. "Sin archivo no hay respuestas"

Favor de leer "Todos los temas" Click aquí.

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1RESUELTO formula si anidada ayuda el 15/05/18, 11:55 pm

MIREYA


HOLA BUENA TARDE

SU AYUDA POR FAVOR CON UNA FORMULA SI ANIDADA, QUE YA EXISTE EN LA COLUMNA AK

EN LA COLUMNA "S" al momento de filtar la palabra "NK", TODO LO QUE ESTA EN LA COLUMNA "Q" que tiene "Haddad o reenvasado" debe quedar como "HADDAD, NIKE SB NO REPORTAR" LO ÚNICO QUE DEBE PASAR IGUAL ES AQUELLO QUE TENGA "NK MEXICO" en el filtro de nk


=+SI(O(ESERROR(AI13),Q13="REENVASADO"),Q13,SI(Y(U13<=0,SI(ESERROR(CONSULTAV($AI13,'Tabla que se ALIMENTA'!$B$2:$B$1048576,1,0)),0,1)=1),SI(MED(AI13,3,2)="EM","NO REPORTAR",SI(Q13="HADDAD","VARIOS HADDAD",SI(Q13="LEVIS","VARIOS",SI(Q13="LEVI´S","VARIOS",SI(Q13="REENVASADO","REENVASADO",Q13))))),SI(MED(AI13,3,2)="EM","NO REPORTAR","NO DEFINIR")))

PERO AL MOMENTO DE PONER LA OTRA CONDICIONAL SALE ERROR

AYUDA
Archivos
Plantilla Regalias - copia.zip
No tienes los permisos para descargar los archivos.
(149 KB)

2RESUELTO Resuelto el 16/05/18, 03:00 pm

MIREYA


Resuelto

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.