UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

Por favor antes de hacer su consulta lean "Recomendaciones para hacer preguntas." Den Click aquí

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1RESUELTO Precio total entre fechas el 12/02/18, 06:30 pm

emiliex11

avatar
Buenas noches
Quisiera me pudieran ayudar para resolver este tema , tengo dos fechas y quisiera saber el total del precio ejemplo que adjunto. si son 25 dias tendria que tomar el precio por dias y sumarlo
Seria con una macro ya que con formula si se hacerlo
Muchas gracias de antremano
Saludos
Archivos
precio total entre fechas.zip
No tienes los permisos para descargar los archivos.
(8 KB)

2RESUELTO Re: Precio total entre fechas el 12/02/18, 07:39 pm

Igtelo

avatar

3RESUELTO Re: Precio total entre fechas el 14/02/18, 09:08 am

emiliex11

avatar
Muchas gracias Igtelo voy a intentarlo con el ejemplo que estoy desarrollando y si no lo consigo vuelvo a intentarlo con el ejemplo definitivo para solicitar vuestra ayuda y por supuesto abro un nuevo tema 


Emiliex

4RESUELTO SUMA DE PRECIOS POR FECHA el 22/02/18, 04:08 pm

ZulemaE


Hola:

Este es mi primer aporte en este foro.

Resolviendo tu duda, puedes aplicar una fórmula de SUMA.SI.CONJUNTO, que te sume el rango de precios del rango H3:H21 con dos condiciones, que la fecha F3:F21 esté entre los valores de B2 y D2, y que G3:G21 esté entre los valores de B2 y D2.

La fórmula te quedaría así:

=SUMAR.SI.CONJUNTO(H3:H21,G3:G21,">="&B2,F3:F21,"<="&D2,F3:F21,">="&B2,F3:F21,"<="&D2)

Contenido patrocinado


Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.