UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo


No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1 Formula Conjunto datos el 29/05/17, 02:08 pm

quintus


Buenas tardes a tod@s.

Llevo dando vueltas a un problema que tengo que resolver, y no hay manera Crying or Very sad . A ver si me podeis echar una mano. En concreto, quiero encontrar la manera de que, cuando se de una combinacion de casillas (de los datos que contienen), me de un número concreto.


Pongo ejemplo:

adgjkl#¡VALOR!
cdthjk

La idea es conseguir que, cada vez que se de ese conjunto de datos, en 12 casillas, en ese orden y con ese contenido exacto, me salga un valor (ejm: 1). Os agradeceria un monton una ayudita.

Muchas gracias y un saludo.

2 Re: Formula Conjunto datos el 30/05/17, 03:23 am

ioyama

avatar
Hola quintus

Si los datos los tinens en el rango A1:F2

con algo como

=SI(A1&B1&C1&D1&E1&F1&A2&B2&C2&D2&E2&F2="adgjklcdthjk";1;"")

podría valerte (es algo rígido, pero funciona)

Un saludo desde Vitoria

3 Re: Formula Conjunto datos el 04/06/17, 03:25 pm

wibly

avatar
Hola quintus, es importante que comentes sobre la respuesta que te ha brindado el querido ioyama.

También podría ser màs preciso algo como =SI(Y(A1="a";B1="d";C1="g"; ... ... ... ; F2="k");1;"")

Saludos!

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.