UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo


No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

ElChaman


Buenas tardes,

tengo la columna E que se irá rellenando con dos posibles valores "A" o "B".
La condición que quiero es si la columna C está rellena se pone en E una "A", si la columna D es la que está rellena se pondrá en E una "B"

ferori001


Hola:

La formula segun lo que entiendo seria asi:

=SI(C2<>""|"A"|SI(D2<>""|"B"|))

Teniendo en cuenta que tus datos inicien en la fila 2, ademas considerar que mi separador de argumento es "|". Lo que no mencionaste es si la columna "C" y "D" tienen datos (ambas) si se cumpliria alguna condicion o no.

Espero sea de ayuda.

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.