UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo


No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1RESUELTO sumar.si.conjunto el 24/03/17, 07:06 am

josezgz


Buenos días:
Soy novatillo en el foro y, en primer lugar, quiero agradecer a todos las aportaciones, preguntando o resolviendo dudas de una u otra manera. 
Me he quedado atascado en un hoja excel al utilizar la función sumar.si.conjunto y espero de los expertos respuesta o corrección a la solución que os presento.
En la casilla E11 debe aparecer las sumas de la columna D que cumplan las condiciones siguientes:
1.- columna A igual a casilla E1 
2.- columna B igual a casilla E3 
3.- columna C (fecha) menor que casilla E2
La fórmulas que pongo en la casilla E11 es =sumar.si.conjunto($D$4:$D10;$B$4:$B$10;E$3;$A$4:$A$10;E$1;$C$4:$C$10;"El error está al poner el tercer criterio porque si lo quito sale correcto.
Gracias de nuevo
Archivos
VALORES pruebas.xlsx
No tienes los permisos para descargar los archivos.
(32 KB)

2RESUELTO Re: sumar.si.conjunto el 24/03/17, 09:43 pm

Edmomo

avatar
Buenas noches, Josezgz

Esta formula debe solucuionar tu inconveniente.

=SUMAR.SI.CONJUNTO(D4:D10;A4:A10;E1;B4:B10;E3;C4:C10;"<"&E2)

3RESUELTO Re: sumar.si.conjunto el 25/03/17, 04:08 am

josezgz


solucionado el tema, muchas gracias

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.