UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo


No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

kilroytj


Hola mis estimados compañeros de Excel, necesito copiar y pegar grandes cantidades de filas especificas (partidas) cuando en una columna se cumpla la condición de tener una fecha, cosa que logre con una fórmula:  =SI(F4>1;$A$3;"") ósea si en la columna F se encuentra con algún carácter me copiara la partida entera:
 
402  10   01   00    00           ARTICULOS DE DEPORTES,                                                  
402  10   01   00    00              13/05/2014      
                                           13/05/2014                                                       

aquí esta formulado con =SI(F4>1;$A$3;"") y me la copio.                                                         
                                                                                                             Si la coloco aquí también me la copia      13/05/2014                                       

                                                                                                                                            
401   20    10      10     10      MATERIALES Y UTILES 
                                                                                                                                                  13/05/2014                                                       
                                                                                                                                                                                                                                                              29/05/2014                                                       

 
Lo que necesito automatizar el proceso para que me copie las partidas
 "401 20  10 10 10" y copie en donde exista fecha.
 
Bien lo podría hacer manualmente con copiar y pegar la partida y copiarla en donde tenga fechas justo debajo de ellas,  pero tengan en cuenta que son 58mil filas y se me fundirá el dedo jejeje.


Deje un link de un vídeo explicativo con mi requerimiento.  
https://youtu.be/CzUIxZB_pjM

http://ayudaexcel.com/foro/applications/core/interface/file/attachment.php?id=81813

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.