UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo


No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1RESUELTO Buscar Dato y devolver el 14/11/16, 04:58 pm

edwinjo


Estimados,
Estoy queriendo aplicar la siguiente formula CONSULTAV($F$1,$B3,$F$1,VERDADERO), para que un dato colocado en f1, por ejemplo F1=ejes, me lo busque en la columna b 
Y me coloque en la c el dato buscado, pero no me sale, 

B
C
casa, ejesejes
ejesejes
ejesejes
locos, ejesejes
blancono encontrado



Mucho les agradeceré vuestra ayuda, anexo archivo
Archivos
buscar y devolver.zip
No tienes los permisos para descargar los archivos.
(6 KB)

2RESUELTO Re: Buscar Dato y devolver el 14/11/16, 05:35 pm

Igtelo

avatar
Hola Edwinjo.

Verifica la sintaxis de la fórmula en la ayuda de excel (teclaF1) es un pequeño detalle el que te está fallando.

Saludos
Ignacio Téllez

3RESUELTO que le cambio y agrego el 14/11/16, 06:09 pm

edwinjo


Si utilizo la formula así: CONSULTAV($F$1,$B3,1,VERDADERO), me devuelve toda la oración, o linea , pero lo que necesito es que me devuelva, solo la palabra ejes, o no se encontró, que le puedo cambiar y agregar

4RESUELTO No me da el 16/11/16, 11:37 pm

edwinjo


Vi la sintaxis, pero no logro que me de, en que fallo, podrías indicarme por favor

5RESUELTO Falta algo el 17/11/16, 02:39 pm

edwinjo


Buenas Tardes Igtelo,
Me falta algo, no me da, que le cambio, me ayudas por fa
=CONSULTAV($F$1,$B3,1,VERDADERO)
lo que busco es que me de sola la palabra que busco

casa, ejescasa, ejes
#N/A
ejesejes
ejesejes
locos, ejes
#N/A
ejesejes
ejesejes
ejesejes
ejesejes
ejesejes
trd
#N/A
ejesejes
ejesejes
ty, ejes
#N/A
ejesejes
ejesejes
yu
#N/A
ejesejes
ejesejes
ejesejes

6RESUELTO Re: Buscar Dato y devolver el 17/11/16, 06:05 pm

Igtelo

avatar
Hola Edwinjo.

Busca en la red como se utiliza la función CONSULTAV a partir de Excel 2010, en versiones anteriores BUSCARV.

Edwin, hay que estudiar, esto es muy básico.

Saludos
Ignacio Téllez

7RESUELTO Enterado el 17/11/16, 07:55 pm

edwinjo


Enterado,
Gracias

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.