UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1RESUELTO Si con varias condiciones el 21/07/16, 12:04 pm

Vanepad


Hola!
Necesito una ayudita. Tengo una planilla... (ver archivo adjunto)


Necesito una formula, como en el ejemplo se muestra, que me entregue las respuestas que se ven en la fila G1. El detalle en teoria es

si c1=6; d1=0 ; e1=0 ; entonces la respuesta es "aprobado"
si c1<6; d1=>1 ; e1=0 ; entonces la respuesta es "aprobado con rechazo"
si c1<6; d1=0 ; e1>0 ; entonces la respuesta es "aprobado pero faltan datos"
si c1<6; d1>1 ; e1>1 ; entonces la respuesta es "aprobado con rechazo pero faltan datos"

Favor me pueden ayudar, he intentado con muchas combinaciones, y ninguna me da la solución que busco.

2RESUELTO adjunto archivo imagen el 21/07/16, 12:16 pm

Vanepad


 B1C1D1E1F1 
A1 APROBADORECHAZOFALTAN DATOSVALORRESPUESTA QUE NECESITO
A2ejemplo 1600 aprobado
A3ejemplo 2501 aprobado pero faltan datos
A4ejemplo 3420 Aprobado con rechazo
A5ejemplo 4231 Aprobado con rechazo, pero faltan datos
A6ejemplo 5312 Aprobado con rechazo, pero faltan datos
A7ejemplo 6330 aprobado con rechazo
si c1=6; d1=0 ; e1=0 ; entonces la respuesta es "aprobado"
si c1<6; d1=>1 ; e1=0 ; entonces la respuesta es "aprobado con rechazo"
si c1<6; d1=0 ; e1>0 ; entonces la respuesta es "aprobado pero faltan datos"
si c1<6; d1>1 ; e1>1 ; entonces la respuesta es "aprobado con rechazo pero faltan datos"

3RESUELTO Re: Si con varias condiciones el 21/07/16, 02:22 pm

railar


Hola Vanepad,

Debes subir un ejemplo de tu excel
por lo pronto prueba con la siguiente formula

=SI(Y(C1=6;D4=0;E1=0);"Aprobado";SI(Y(C1<6;D1>1;E1=0);"Aprobado con rechazo";SI(Y(C1<6;D1=0;E1>0);"Aprobado pero faltan datos";SI(Y(C1<6;D1>1;E1>1);"Aprobado con rechazo pero faltan datos";"Otro resultado"))))

Saludos

Raúl

4RESUELTO Re: Si con varias condiciones el 21/07/16, 02:32 pm

Vanepad


Hoola Raul,

Intente subir el excel, pero no me lo tomaba. Sad  Intentare otra vez.

Muchas gracias por la formula, la probaré.

5RESUELTO Re: Si con varias condiciones el 22/07/16, 08:29 pm

Igtelo


Hola Raúl.

Lo doy por resuelto, gracias por tu tiempo y solución.

Un abrazo.
Nacho

6RESUELTO Re: Si con varias condiciones el 25/07/16, 04:40 pm

Vanepad


Raúl!!!! Muchiiiisimas gracias!! Era la formula que necesitaba!! No conocia la función Y. Te pasaste!!!

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.