UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo


No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

FlorT

avatar
Hola una vez mas  Embarassed Embarassed

Buenas tardes!

Por favor necesito de su ayuda de nuevo, ya he intentado de todos los modos posibles y no encuentro lo que busco  pale pale

Les cuento, necesito sumar con dos condiciones una por numeración y otra por texto, las formulas que he intentado me dan el total sin tomar en cuenta las condiciones que le doy, imagino que estoy utilizando la formula incorrecta.



Necesito sumar del rango M6:N14 todos los que sean de 9000 al 9299 y que entren a la condición "skid".

Utilice la formula 
=Y(M6>=9000,M14<=9099,N6>=9000,N14<=9099)*SUMAR.SI.CONJUNTO(P6:P14,O6:O14,"SKID") pero me da cero, luego la cambio y me da valor total 12 skids por ejemplo cuando en realidad deben ser 6 (segun la condicion que busco) y asi sucesivamente, no encuentro la formula correcta.

Porfitasss ayuda ya estoy desesperada Sad 

Muchas gracias de antemano!!!!  Smile

tyno

avatar
Flor.
Por favor sube el archivo de ejemplo, mas tratándose de un archivo pequeño y además con esto se puede ayudara más fácil. En el mismo archivo indica cual es el resultado que debe obtenerse, que se debe tener en cuenta y con que datos hay que operar. Cuanto mas expliques se ahorra tiempo y se resuelve mas rápido.

Saludos

FlorT

avatar
Gracias Tyno una vez mas, pero la verdad ya tengo todo el dia buscando la formula y nomas no la encuentro, te adjunto el ejemplo.

SmileSmile
Archivos
Contar con dos condiciones.xlsm
No tienes los permisos para descargar los archivos.
(19 KB)

tyno

avatar
Prueba esta formula matricial:

=SUMA(SI($B$3:$B$11>=9000;SI($B$3:$B$11<=9299;SI($C$3:$C$11>=9000;SI($C$3:$C$11<=9299;SI($D$3:$D$11="SKID";$E$3:$E$11))))))

Cuando la copies y pegues en tu Excel vas a tener que seleccionar la formula y oprimir simultáneamente las teclas Shift + Ctrl (izquierdos) + Enter, entonces la formula va a quedar asi:

 {=SUMA(SI($B$3:$B$11>=9000;SI($B$3:$B$11<=9299;SI($C$3:$C$11>=9000;SI($C$3:$C$11<=9299;SI($D$3:$D$11="SKID";$E$3:$E$11))))))}

Saludos

FlorT

avatar
Hola Tyno,

No sale la fórmula completa  Rolling Eyes igual estoy intentando completándola como el resto de la formula pero tengo duda si al final viene la condición de skid? 

Gracias!!!

tyno

avatar
Hola Flor. 
La formula esta completa, pero debe ser algún problema con la dimensión del monitor que utilizas, porque si la veo en mi teléfono móvil efectivamente sale cortada.
Paso el archivo con la formula.
Archivos
Contar con dos condiciones 2.xlsm
No tienes los permisos para descargar los archivos.
(20 KB)

FlorT

avatar
Very Happy Very Happy Very Happy Very Happy

Muchas Gracias Tyno  Smile

Te lo agradezco, por fin quedo!  flower

Saludos!!!

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.