UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

morangel


Buenas noches,
En el libro 2 en una celda vacía, pongo (por ejemplo) una "X" y en libro 1 me tiene que indicar la fecha de cuando puse la "X".
Gracias
adjunto fichero
Archivos
Libro1.xlsx
No tienes los permisos para descargar los archivos.
(11 KB)

wibly


Hola morangel,

Prueba si te sirve como base esta fórmula

=SI(A1="";"";HOY())

sería para poner dentro del mismo libro, y luego se lleva el dato al otro libro con una fórmula básica como =[Libro1.xlsx]Hoja1!$B$1

Saludos

ioyama


Hola

Si te he entendido con una macro de evento se consigue lo que necesitas.

Revisa el adjunto

Un saludo desde Vitoria
Archivos
MarcarFecha_io_160118.zip
No tienes los permisos para descargar los archivos.
(11 KB)

morangel


Buenos días a tod@s.
Ya lo he resuelto.
Gracias a todo el foro, en especial a WIBLY y a IOYAMA, que aunque no me ha valido vuestra respuesta (seguro que por que no me e explicado bien), os habeis tomado la molestia.
Nuevamente Gracias
un saludo

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.