UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1RESUELTO BUSCARV + problema de formato el 20/10/15, 05:09 am

Eliadann


Hola,

Tengo un problema con BUSCARV, que no encuentra los datos. En el ejemplo adjunto, la fórmula BUSCARV está en la pestaña ADAPTACION, columna Q. Cuando escribo manualmente el número en la columna C, BUSCARV sí lo encuentra, por lo que estoy seguro de que se trata de un problema de formato. Sin embargo, lo logro resolverlo.

Gracias,

Elia
Archivos
Problema_buscarv.xlsx
No tienes los permisos para descargar los archivos.
(47 KB)

2RESUELTO Re: BUSCARV + problema de formato el 20/10/15, 07:40 am

wibly


Hola Elidann,

En las fórmulas de la columna C prueba agregando un "*1" (multiplicar por 1), de manera que la fórmula para la celda C2 te quede así:

=SI(LARGO(E2)=3;CONCATENAR($A$2&E2)*1;CONCATENAR($B$2&E2)*1)

De esta manera te tendría que funcionar... verás que el resultado te lo muestra alineado a la derecha, como que lo toma como un valor, mientras que antes te lo alineaba a la izquierda, como si fuera un texto... igual esto es algo que yo personamente no entiendo bien por qué ocurre.

Saludos y recuerda comentar sobre esta respuesta que te he dado.

3RESUELTO Re: BUSCARV + problema de formato el 20/10/15, 10:57 am

Eliadann


Pues sí que ha funcionado, asunto resuelto. Mil gracias por tu ayuda!

- Elia

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.