UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

Merusha


hola amigos, les solicito ayuda para dar con la formula adecuada...estoy intentando hacerlo con las formulas sumar.si y conjunto, pero veo que siempre son con rangos y yo necesito sobre celtas concretas. les adjunto un ejemplo donde
lo explico con mas detalle.


gracias y salu2

Nota: bueno creo que he dado con la solucion :
 =+SUMAR.SI(d3;"=E";c4)+SUMAR.SI(h3;"=E";g4)....
Archivos
Foro.xlsx
No tienes los permisos para descargar los archivos.
(12 KB)

jhon1904


hola merusha

utiliza la siguientes formulas 

para la E

=SI(CONTAR.SI($A$3:$P$3;"E")=4;C4+G4+K4+O4;0)

para la C
=SI(CONTAR.SI($A$3:$P$3;"C")=4;C4+G4+K4+O4;0)

espero te sirva 

saludos

jhon1904


hola merusha


subo posibles soluciones


espero le sirva


saludos
Archivos
Foro.xlsx
No tienes los permisos para descargar los archivos.
(12 KB)

Rayman


muchas gracias jhon, por tu estimable ayuda...


salu2 cordiales

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.