UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

jovalcon


BUENAS NOCHES,

NECESITO QUE EN UNA CELDA ME DEVUELVA UN VALOR EN FUNCION DE UNAS VARIANTES, HE INTENTADO REALIZARLO CON LA FUNCION SUMAPRODUCTO PERO ME DA ERROR, POR FAVOR SI PUDIERA ALGUIEN AYUDARME?

MUCHAS GRACIAS POR VUESTRA AYUDA COMO SIEMPRE.

ADJUNTO EJEMPLO

SALUDOS
Archivos
ejercicio.xlsx
No tienes los permisos para descargar los archivos.
(12 KB)

DEDOS


Hola jovalcon:
Anexo el archivo con lo requerido, (según entendí).
Respecto a la fórmula de la opción B, creo que hay una forma de reducirla, pero, no recuerdo como es.
Saludos y suerte
Archivos
ejercicio.xlsx
No tienes los permisos para descargar los archivos.
(13 KB)

jovalcon


Buenos Días eres muy amable,

en la opción B, solo me recoge los valores con la variante de la columna G tienda, también me debe de coger los valores en la columna G con la variante Comercial, es decir, el nombre Jose, con el mes Abril y la dedicación Comercial y Tienda, si coincide esas variantes, que me recoja los valores de la matriz H5:K15.

Muchas gracias por si amabilidad.

saludos//

DEDOS


Hola jovalcon:
Disculpe, pero no entiendo bien;
1. deben de tener las dos variantes (tienda y comercial) ??
                 ó
2. pueden ser indistintas las variantes

Si quiere que solo sumen las cantidades de José en el mes de abril, solo hay que borrar, donde dice  "G5:G15,B4"

Para poder ayudarle mejor, me puede dar un ejemplo manual de lo que solicita, por favor.
SAludos

Igtelo


Hola Jovalcon / Don Carlos, un abrazo.

En lo personal prefiero sumaproducto y creando unos nombres de rango, se hace más corta la fórmula. 

Los criterios debes definirlos bien sino tendrías que hacer una fórmula kilométrica; es más sencillo y claro agregar un sólo dato.


Saludos
Ignacio Téllez
P.d: Muevo el tema al foro de Fórmulas.
Archivos
Jovalcon-ejercicio.xlsx
No tienes los permisos para descargar los archivos.
(19 KB)

DEDOS


Hola jovalcon/nacho afectuoso saludo:
Gracias por recordarme esa función, es por lo que comentaba que había otra manera mas sencilla.  je je je.

jovalcon


Muchas Gracias Ignacio, Carlos sois muy amables!!!

saludos.

jovalcon


Disculpar!!!

intento unificar, para que sea una sola formula pero el valor que me da es 0, que puedo estar haciendo mal.

esta es la formula que introduzco:

1ª que el valor es 19: =SUMAPRODUCTO((nombre=$B$2)*(mes=$B$3)*(dedicacion=$B$4)*valores)

2ª que el valor es 35: =SUMAPRODUCTO((nombre=$B$2)*(mes=$B$3)*(dedicacion=$B$5)*valores)

en esta intento unificar para que tan solo sea una formula y el valor que me da es 0, cuando me tenia que dar es 54. esta es la formula que introduzco:

=SUMAPRODUCTO((nombre=$B$2)*(mes=$B$3)*(dedicacion=$B$4)*valores;(nombre=$B$2)*(mes=$B$3)*(dedicacion=B5)*valores)

gracias por vuestra amabilidad y disculpar las molestias ocasionadas.

saludos//

Igtelo


Hola jovalcon.

Entre la 1a. y la 2a. pon el signo de +.

sumaproducto..... + sumaproducto......

Saludos
Ignacio Téllez

jovalcon


muchas gracias ahora si.

saludos//

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.