UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1RESUELTO ERROR RN FORMULA el 25/05/15, 05:46 pm

razamora


GRACIAS, LE AGRADEZCO ME AYUDEN  A ENCONTRAR CUAL ES EL ERROR EN LA FORMULAS DE LA CELDA:INGREOS I6 Y CELDA  I7 GASTOS-
AJUNTO ARCHIVO
Archivos
CONTROL INGRESOS GASTOS AÑOS,,,,.xlsx
No tienes los permisos para descargar los archivos.
(73 KB)

2RESUELTO Re: ERROR RN FORMULA el 26/05/15, 08:09 am

jovalcon


Hola Razamora,

yo lo haría así, desconozco si se puede hacer de otra forma.

espero haberte ayudado.

saludos//
Archivos
CONTROL INGRESOS GASTOS AÑOS,,,,.xlsx
No tienes los permisos para descargar los archivos.
(216 KB)

3RESUELTO ERROR RN FORMULA el 26/05/15, 09:38 am

razamora


Gracias, muy agrdecido por su ayuda. bendiciones de lo alto.Saludos

4RESUELTO Re: ERROR RN FORMULA el 27/05/15, 11:33 am

rmaximo


Buenas Razamora, Jovalcon.
la solucion que da Jovalcon es perfectamente válida, pero si no quieres usar celdas auxiliares simplemente tienes que usar la formula que ya tenias pero matricialmente,
es decir cuando finalices de poner la fórmula presionas Ctrl + Shift (tecla con flecha hacia arriba) + Enter y se te convierte en matricial.
sabras si se convieten en matriciales porque te aparecerá {=formula} 
tambien puedes usar las siguientes formulas:
en I6 = =SUMAPRODUCTO((MES(B12:B55163)=D6)*(AÑO(B12:B55163)=D7)*(D12:D55163))

en I7 = =SUMAPRODUCTO((MES(F12:F55163)=D6)*(AÑO(F12:F55163)=D7)*(I12:I55163))

estas formulas no son matriciales asi que solo introduce las formulas y listo.
saludos

5RESUELTO ERROR EN FORMULA el 02/06/15, 01:32 pm

razamora


Jovalcon. GRACIAS,MUY BUENA EXPLICACION. SALUDOS
BENDICIONES

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.