UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1RESUELTO Ingresar fecha el 19/03/15, 07:26 am

home can


Hola amig@s,
En una hoja excel 2010 quiero cargar la fecha en una celda (A1) al ingresar datos en otra (B1), de manera que de día en día se mantenga.
Lo he intentado sin éxito con la fórmula
=SI(B1="";"";SI(A1="";AHORA();A1))

Con esta variante simplificada consigo cargar la fecha
=SI(B1="";"";AHORA())
pero la actualiza cada día y lo que quiero es que A1 se mantenga inalterable.

Un saludo

2RESUELTO Re: Ingresar fecha el 19/03/15, 08:20 am

wibly


Hola home can,

Te propongo esta variante:

=SI(B1="";"";SI(A1="";HOY();A1))

esto para la celda A1,

Para que funcione y mantenga la fecha y hora establecida debes entrar a opciones de Excel >>> formulas >>> Habilitar calculo iterativo.

Como me parece adecuado mencionar la fuente cuando la conocemos, comento que la idea la tomé de un aporte de DAGOBERTO (Drochar) en 'nuestro' anterior foro UNIVERSOEXCEL.

Comenta si te ha sido de utilidad

Saludos

3RESUELTO Re: Ingresar fecha el 20/03/15, 03:26 pm

home can


Gracias wibly, tu solución funciona.
La clave estaba en habilitar el cálculo iterativo.
Un saludo.

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.