UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

picachuz


Buenos días, soy nuevo en el foro.

Tengo un problema con una tabla, deseaba realizar una busque y posteriormente una suma con las coincidencia pero no se la forma o no se si no es posible, realizar esta función en las formulas. 

me explico;
en A1 tenemos a PEPE   que vale en B1 1
en A2 tenemos a MARÍA que vale en B2 2
en A3 tenemos a JÓSE   que vale en B3 5
en A4 tenemos a JÓSE   que vale en B4 4
en A5 tenemos a PEPE   que vale en B5 7
en A6 tenemos a DIEGO que vale en B6 3
esta es la tabla, hay otra tabla donde debe de ir los resultados de las busquedas y sumarlos en la siguiente celda. 
en A10 tenemos a PEPE que tiene dos registros en el anterior rango y deberian sumar 8, pero solo he conseguido que sume 1
en A11 tenemos a MARÍA que la suma de sus busquedas me da 2, porque solo tengo un registro, esta bien, tengo en B11= 2
en A12 tenemos a JOSE con este tengo el mismo problema que con el primero, siempre se queda la busqueda en el jprimer registro encontrado por lo que me suma B12=5
en A13 tenemos a DIEGO. este al tener un solo registro lo tengo bien B13=4
mi problema, reside en que las formulas se me quedan en el primer registro y no se o puedo hacer que siguan buscando, como podrás comprobar. 
alguien puede ayudar, gracías por adelantado.

GATO


Prueba con la Funcion CONTAR.SI.CONJUNTO
Saludos.
GATO
Archivos
Llibre1.xlsx
No tienes los permisos para descargar los archivos.
(9 KB)

ioyama


Hola picachuz y GATO

Con SUMAR.SI es suficiente (SUMAPRODUCTO también valdría).

Sobre ele ejemplo de GATO

=SUMAR.SI($A$1:$A$6;A10;B1:B6)

Un saludo desde Vitoria

picachuz


señores ok, muchas gracias, este tema se puede cerrar, lo que no se es como cerrarlo o solo puede cerrar los temas los moderadores.

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.