UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1RESUELTO Suma celdas diferente valor el 15/01/15, 03:54 pm

Jhony


Buenas tardes compañeros de Universo Excel. Alguien me podría ayudar en lo siguiente: pretendo realizar una suma con la condición. Me expico:
Tengo:
1150-019-009 $ 4,060.00
1150-020-005 $ 3,915.00
1150-002-012 $ 8,963.25
Lo que quiero es que me realice la suma de todo lo que tenga "1150"
Les agradezco muchísimo su ayuda. Anexo archivo. Gracias compañeros por la ayuda que me puedan brindar.
Archivos
Suma cuentas.xls
No tienes los permisos para descargar los archivos.
(18 KB)

2RESUELTO Re: Suma celdas diferente valor el 15/01/15, 09:06 pm

Igtelo


Hola Jhony.

Te van un par de formas para hacerlo.
Archivos
Jhony-Suma cuentas.xls
No tienes los permisos para descargar los archivos.
(50 KB)

3RESUELTO Re: Suma celdas diferente valor el 16/01/15, 04:49 am

ioyama


Hola Jhony (y Nacho)

Otra opción con SUMAPRODUCTO

=SUMAPRODUCTO(--(IZQUIERDA($A$1:$A$12;4)*1=J2);($C$1:$C$12))+SUMAPRODUCTO(--(IZQUIERDA($A$1:$A$12;4)*1=J2);($D$1:$D$12))

y

=SUMAPRODUCTO(--(IZQUIERDA($A$1:$A$12;4)*1=J2);(($C$1:$C$12)+($D$1:$D$12)))

A modo de idea simplemente

Un saludo desde Vitoria

4RESUELTO Re: Suma celdas diferente valor el 16/01/15, 03:47 pm

Jhony


Buenos tardes Ioyama e Igtelo (Nacho). Les agradezco muchísimo la ayuda que me brindaron. Su ayuda es muy valiosa. Gracias y que tengan una excelente tarde. Hasta pronto y saludos.

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.