UniversoExcelForo

Respuesta a consultas.
Fecha de creación: 09.Abril.2012

Fundadores: Wibly,Tyno,Servando,Sakkar,Rosendo2,RMaximo,Railar,Mcoronel,Ioyama,Igtelo,Hugotron,Drochar,Dedos,Alberto,Adolfo

No se pueden hacer consultas de Excel o VBA por mensaje privado.
Utiliza el botón buscar del foro y te ahorras tiempo para obtener "ayuda".

No estás conectado. Conéctate o registrate

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1RESUELTO Error en formula de creación el 11/07/12, 09:05 pm

marcohr


Buenas tardes
Elaboré un pequeño formato, el cual porta formulas y condiciones, sin embargo me arroja error en una columna en específico (P2:AS2) y este error es prescisamente cuando se anota una fecha "dato" en las celdas (B25:B27), si hacemos la prueba podrán ver que si no tiene dato estas celdas (B25:B27) todo se aplica correctamente en la clumna (P2:AS2), sin embargo cuando se registra algúna fecha, esta marca error.

Por favor si me pueden ayudar en solucionarlo, creo que es algo simple pero no se como o donde esta mi falla.

Gracias.
Archivos
pregunta.xls
No tienes los permisos para descargar los archivos.
(110 KB)

2RESUELTO Re: Error en formula de creación el 12/07/12, 12:50 pm

hugotron


Que tal marcoh, está un poco chistoso esto, porque la verdad no capto lo que quieres hacer. Sin embargo, me suena a que el error que aparece en la fórmula de la fila 3 es lo que complica la ejecución de los formatos condicionales.

Cambié la fórmula que usas en esa fila por esta:
=SUMA(P$11:Q$17,SI.ERROR(BUSCARH(P$10,$P$22:$AS$27,4,1),0))

Y el error dejó de aparecer, lo único que tendrías que hacer es revisar que los resultados que arroja sean los que buscas. ¡Saludos!
Archivos
pregunta marcoh.xlsx
No tienes los permisos para descargar los archivos.
(44 KB)

3RESUELTO Re: Error en formula de creación el 12/07/12, 02:53 pm

marcohr


Excelente hugotron, a pesar de como mencionas no me explique del todo bien le hallaste a mi necesidad... Ya vez? el buen tequila de Jalisco es bueno y hace comprender - captar mucho mejor y facilmente las necesidades de aquellos que se nos complica explicar.

Muchas gracias y un abrazo desde Tampico Tamps. México.

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.